Bushel - Text message delivery issues – Incident details

All systems operational

Text message delivery issues

Resolved
Major outage
Started 14 days agoLasted less than a minute
Updates
  • Update
    Update

    The issue with text messages failing has been identified and resolved. Texts should go out as expected going forward.

  • Resolved
    Resolved

    We are currently investigating an issue with text message delivery. At this time, all text messages are failing.