Bushel - Cash Bids Not Updating in App/Websites – Incident details

Third Party: Cloudflare → Cloudflare Sites and Services → Network experiencing degraded performance

Cash Bids Not Updating in App/Websites

Resolved
Major outage
Started 29 days agoLasted about 2 hours

Affected

Platform

Major outage from 1:46 PM to 2:16 PM, Partial outage from 2:16 PM to 4:08 PM

Cash Bids

Major outage from 1:46 PM to 2:16 PM, Partial outage from 2:16 PM to 4:08 PM

Futures

Major outage from 1:46 PM to 2:16 PM, Partial outage from 2:16 PM to 4:08 PM

Hosted Websites

Major outage from 1:46 PM to 2:16 PM, Partial outage from 2:16 PM to 4:08 PM

Email Notifications

Major outage from 1:46 PM to 2:16 PM, Partial outage from 2:16 PM to 4:08 PM

Text Message Notifications

Major outage from 1:46 PM to 2:16 PM, Partial outage from 2:16 PM to 4:08 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We implemented a fix and we are seeing Futures coming over and bids slowly starting to update. We'll continue to monitor for any issues going forward.

  • Identified
    UTC
    Identified

    We are aware of a problem with our Futures Service that is causing bids to not update in the apps and websites. We've identified the issue and are working to remediate that as quickly as possible.