Bushel - Bushel Website Admin Tool Unavailable – Incident details

All systems operational

Bushel Website Admin Tool Unavailable

Resolved
Major outage
Started about 1 month agoLasted 30 minutes

Affected

Hosted Websites

Major outage from 3:15 PM to 3:45 PM

Web Services (API)

Major outage from 3:15 PM to 3:45 PM

Updates
  • Resolved
    Resolved

    We have resolved the issue. Customers should now be able to access their Bushel Website Admin Tool. If you run into any issues, please feel free to reach out to support@bushelpowered.com.

  • Investigating
    Investigating

    We are currently investigating an issue that is preventing access to the Bushel Website Admin Tool. We will post more updates as we progress toward a resolution.