Scheduled for February 28, 2026 at 12:30 AM – 3:02 AM
Affects
Platform
Under maintenance from 12:30 AM to 3:02 AM
Offer Management
Under maintenance from 12:30 AM to 3:02 AM
Updates
Completed
February 28, 2026 at 3:02 AM
Completed
February 28, 2026 at 3:02 AM
Today's Gateway update is now complete and the system is operational.
In progress
February 28, 2026 at 12:30 AM
In progress
February 28, 2026 at 12:30 AM
Maintenance is now in progress
Planned
February 28, 2026 at 12:30 AM
Planned
February 28, 2026 at 12:30 AM
Our Trade Vendor is conducting an upgrade to the Production Trading Infrastructure (Gateway) this evening. Work will begin at 6:30 PM CDT Friday, 2/27/2026, and will conclude within a couple of hours. During this time, users will not be able to log into the platform or do anything in Bushel Trade.