Scheduled for April 10, 2026 at 11:00 PM – April 11, 2026 at 3:00 AM
Affects
Platform
Under maintenance from 11:00 PM to 3:00 AM
Offer Management
Under maintenance from 11:00 PM to 3:00 AM
Updates
Completed
April 11, 2026 at 3:00 AM
Completed
April 11, 2026 at 3:00 AM
Maintenance has completed successfully
In progress
April 10, 2026 at 11:00 PM
In progress
April 10, 2026 at 11:00 PM
Maintenance is now in progress
Planned
April 10, 2026 at 11:00 PM
Planned
April 10, 2026 at 11:00 PM
CQG will be conducting an update to the Production Trading Infrastructure (Gateway) on Friday, April 10, 2026. This release contains bug fixes and backend improvements. Access to this environment will be unavailable during this time.
Work will begin at 6:00 PM CT and is expected to conclude within four hours.