Bushel - App & WebPortal Login and Error Issues – Incident details

All systems operational

App & WebPortal Login and Error Issues

Resolved
Major outage
Started 20 days agoLasted about 3 hours

Affected

Platform

Major outage from 4:13 PM to 5:05 PM, Operational from 5:05 PM to 7:05 PM

Cash Bids

Major outage from 4:13 PM to 5:05 PM, Operational from 5:05 PM to 7:05 PM

Futures

Major outage from 4:13 PM to 5:05 PM, Operational from 5:05 PM to 7:05 PM

Login Verification Texts

Major outage from 4:13 PM to 5:05 PM, Operational from 5:05 PM to 7:05 PM

Mobile Apps and Customer Portal

Major outage from 4:13 PM to 5:05 PM, Operational from 5:05 PM to 7:05 PM

Offer Management

Major outage from 4:13 PM to 5:05 PM, Operational from 5:05 PM to 7:05 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We implemented a fix for the issue with our authentication system and functionality has been restored. We are continuing to monitor the result.

  • Investigating
    UTC
    Investigating

    We have become aware of an issue with our authentication system that is preventing people from access our applications. We are working on identifying the root cause and resolving the issue.