Bushel - App Users Not Receiving Text Verification Code to Login – Incident details

All systems operational

App Users Not Receiving Text Verification Code to Login

Resolved
Partial outage
Started 22 days agoLasted 22 minutes

Affected

Platform

Partial outage from 8:02 PM to 8:23 PM

Login Verification Texts

Partial outage from 8:02 PM to 8:23 PM

Updates
  • Resolved
    Resolved

    This issue with not receiving text verification codes to login has been resolved.

  • Investigating
    Investigating

    We are currently investigating an issue with SMS login codes not being delivered and users are getting an error page instead while trying to login. Emailed verification codes, password logins and already signed in users appear to be unaffected. We will continue to provide updates as we work towards a resolution.