Bushel - Bushel Farm Issues – Incident details

Third Party: Cloudflare → Cloudflare Sites and Services → Network experiencing degraded performance

Bushel Farm Issues

Resolved
Major outage
Started 30 days agoLasted 39 minutes

Affected

Platform

Operational from 8:43 PM to 9:22 PM

Cash Bids

Operational from 8:43 PM to 9:22 PM

Futures

Operational from 8:43 PM to 9:22 PM

Login Verification Texts

Operational from 8:43 PM to 9:22 PM

Mobile Apps and Customer Portal

Operational from 8:43 PM to 9:22 PM

Offer Management

Operational from 8:43 PM to 9:22 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We are investigating an issue with Bushel Farm services.